Jump to content


Photo

Game no longer works in HTML5, exe ok


  • Please log in to reply
3 replies to this topic

#1 benjamin31

benjamin31

    GMC Member

  • New Member
  • 8 posts

Posted 24 January 2012 - 09:46 PM

Hello,

My game used to work perfectly in both html5 and exe until I made a number of modifications (addition of some lines of code to create individual scores for each of my 4 characters, creation of a couple of paths and collisions, addition of some sound... all pretty basic stuff). Works well as exe but my game stopped working in html5. The web console tells me "invalid object initializer". I have tried to delete all the stuff I did one by one. The problem stays. Any idea on what I should check?

Many thanks,

Ben
  • 0

#2 Mike.Dailly

Mike.Dailly

    Evil YoYo Games Employee

  • Administrators
  • 4153 posts
  • Version:GM:Studio

Posted 24 January 2012 - 10:29 PM

Sounds like a bug our end. If you create a bug and post the code up, I'll take a look. You can mark it private if you like so no one else gets access to it.
  • 0

#3 benjamin31

benjamin31

    GMC Member

  • New Member
  • 8 posts

Posted 24 January 2012 - 11:13 PM

That would be great. What file(s) should I exactly attach to my bug report? I'm still a newbie at GM, thanks for explaining!
  • 0

#4 benjamin31

benjamin31

    GMC Member

  • New Member
  • 8 posts

Posted 25 January 2012 - 08:00 AM

Sounds like a bug our end. If you create a bug and post the code up, I'll take a look. You can mark it private if you like so no one else gets access to it.


Bug 0003873 posted.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users