Jump to content


Photo

Tofp Areas V1.4


  • This topic is locked This topic is locked
92 replies to this topic

#1 Tofp

Tofp

    GMC Member

  • New Member
  • 312 posts

Posted 26 September 2006 - 05:22 AM

here the link:
http://www.myexample....ua/go.php?a=dl

here feature demo(bump mapping in next version):
http://www.myexample...ua/new_bump.exe

its my areas . some tyme i wll add new areas with new effects and updade old ares.
if you use some part of this areas please don't forged put my nick in credits('Tofp'),
I work a lot of time with this to make all works correct.

Area1:Glow area
-glow; -water; -distortion;

Area2:Land area
-blood; -tank tracks; -time manipulation;

Area3:River area
-textured path; -river;

Area4:Destructible area
-destructible terrain ; -asteroid; -explosion;

Area5:shadow area
-destructible terrain ; -lighting; -shadows;


screenshot
Posted Image

Edited by Tofp, 27 October 2006 - 11:15 PM.

  • 0

#2 arcooke

arcooke

    GMC Member

  • New Member
  • 1055 posts

Posted 26 September 2006 - 05:52 AM

Very nice! Hovering around 591 FPS with all effects on.

Amd Athlon64 3700+
2GB DDR2
ATI Radeon X850XT 256mb Video

Edited by adamsucks, 26 September 2006 - 09:07 PM.

  • 0

#3 Tofp

Tofp

    GMC Member

  • New Member
  • 312 posts

Posted 26 September 2006 - 11:57 AM

how devil I am muaha-ha-ha-ha

Edited by Tofp, 07 October 2006 - 12:37 AM.

  • 0

#4 Tobs

Tobs

    GMC Member

  • New Member
  • 599 posts

Posted 26 September 2006 - 01:18 PM

Cool, pritty fast compared to how crappy this PC is (not my normal PC)
About 50fps

An unnamed genuineintel chip running ~1500mhz
256mb 1600 ram (2gb vram =p)
GeForce2
And, to top it off, it's a tiny... so naturally it sucks

Tobs
  • 0

#5 Arkano

Arkano

    GMC Member

  • New Member
  • 447 posts

Posted 26 September 2006 - 01:54 PM

It does nothing for me....just a background with a bunch of yellow objects moving around, but no bloom effect ....

Edited by Arkano, 26 September 2006 - 01:56 PM.

  • 0

#6 dender

dender

    GMC Member

  • New Member
  • 308 posts

Posted 26 September 2006 - 02:00 PM

I've got fps around 150.

Intel Pentium 4, 2.8 GHz
nVidia GeForce FX 5200 128 mb
512mb RAM

Anyway a cool effect.
  • 0

#7 Scronix

Scronix

    Look at my post instead.

  • New Member
  • 438 posts

Posted 26 September 2006 - 02:50 PM

I got a FPS around 350.

My specs:

Intel Pentium 4, 3.0 GHz
NVIDDIA GeForce FX 5500, 256 MB video memory
512 MB RAM
  • 0

#8 rbelmont000

rbelmont000

    GMC Member

  • New Member
  • 113 posts

Posted 26 September 2006 - 05:47 PM

I got a steady 495 on my Thinkpad T60
Intel Centrino Duo
ATI something
1.5 gigabytes of ram
  • 0

#9 Scronix

Scronix

    Look at my post instead.

  • New Member
  • 438 posts

Posted 26 September 2006 - 06:44 PM

1.5 gigabytes of ram

<{POST_SNAPBACK}>

:D :blink: -_- :ph34r: :rambo :wub:

Thats ALOT.
  • 0

#10 omeguito

omeguito

    GMC Member

  • New Member
  • 64 posts

Posted 26 September 2006 - 06:49 PM

its very smooth. about 268 fps with 1Gb of ram
  • 0

#11 Daniel-Dane

Daniel-Dane

    GMC Member

  • New Member
  • 3581 posts

Posted 26 September 2006 - 06:51 PM

@Scronix: No, check post #2 ...

I couldn't start run the file, but it's not your fault, the computer fails sometimes ...
  • 0

#12 gizzardsmack

gizzardsmack

    GMC Member

  • New Member
  • 142 posts

Posted 26 September 2006 - 07:22 PM

115 fps with all on. pretty sweet :D
  • 0

#13 Doktor Format

Doktor Format

    GMC Member

  • New Member
  • 67 posts

Posted 26 September 2006 - 07:28 PM

380-390 fps, please, release the editable!! Very good work! :D
  • 0

#14 Jesper

Jesper

    GMC Member

  • New Member
  • 1789 posts

Posted 26 September 2006 - 07:35 PM

Very good work! :D ! Got almost all the time 600 fps with everything on.
  • 0

#15 Scronix

Scronix

    Look at my post instead.

  • New Member
  • 438 posts

Posted 26 September 2006 - 07:39 PM

@Scronix: No, check post #2 ...

<{POST_SNAPBACK}>

Omfg.
  • 0

#16 >Leroy222<

>Leroy222<

    GMC Member

  • New Member
  • 473 posts

Posted 26 September 2006 - 07:53 PM

Very nice. Id love to see this combined with a lighting engine.
  • 0

#17 Alert Games

Alert Games

    GMC Member

  • GMC Member
  • 1118 posts
  • Version:GM8

Posted 26 September 2006 - 08:15 PM

I am using a crappy comp at the moment, so with 256 RAM, I got about 60fps on it. This is with other procceses running as well, of course.
  • 0

#18 omeguito

omeguito

    GMC Member

  • New Member
  • 64 posts

Posted 26 September 2006 - 08:20 PM

I want to see the source!! :-(
  • 0

#19 Indecom4000

Indecom4000

    GMC Member

  • GMC Member
  • 1581 posts
  • Version:GM:Studio

Posted 26 September 2006 - 08:31 PM

256 ram geforce 4 ti 4600 and only 40 fps, wtf!?
  • 0

#20 Double A

Double A

    GMC Member

  • New Member
  • 97 posts

Posted 27 September 2006 - 06:21 AM

That's pretty fast... =P

AMD Athlon 1GHZ
256 mb SDRAM
256 mb DDR NVIDIA Geforce FX5500

Running at a constant 120 FPS. :D

Edited by Double A, 27 September 2006 - 06:22 AM.

  • 0

#21 cbdman25

cbdman25

    GMC Member

  • GMC Member
  • 1620 posts

Posted 27 September 2006 - 08:13 AM

Very, very nice! It ran at 107fps.

AMD Athlon XP
1.53 GHz
256MB RAM

As you can see it's a bad computer.

Congratulations!
  • 0

#22 OpticalLiam

OpticalLiam

    GMC Member

  • New Member
  • 782 posts

Posted 27 September 2006 - 05:39 PM

Removed by me seeing all this work is ripped.

Edited by OpticalLiam, 28 October 2006 - 10:25 AM.

  • 0

#23 edmunn

edmunn

    GMC Member

  • New Member
  • 1298 posts

Posted 27 September 2006 - 05:41 PM

29 fps

edit: all it did was open the image and move some radioactive signs, no blur at all...

Edited by edmunn, 27 September 2006 - 05:42 PM.

  • 0

#24 Double A

Double A

    GMC Member

  • New Member
  • 97 posts

Posted 27 September 2006 - 06:13 PM

Uh, press F1... ;)
  • 0

#25 IKSB

IKSB

    GMC Member

  • GMC Member
  • 562 posts
  • Version:GM8

Posted 27 September 2006 - 08:37 PM

Sweet effects on the first download, but whne I got the second download on my comp and ran it it just flashed a message saying, "Error loading. File seems to be corrupted."
  • 0

#26 ChIkEn AtE mY dOnUtS

ChIkEn AtE mY dOnUtS

    Pwner of barcodes

  • GMC Member
  • 2410 posts

Posted 27 September 2006 - 08:39 PM

...Wha???

Nothing happens ;)

At least for me =/
  • 0

#27 the_mysterious_gamer

the_mysterious_gamer

    GMC Member

  • New Member
  • 431 posts

Posted 27 September 2006 - 08:50 PM

Was around 600 FPS.

AMD Anthlon 64 3800+
ATI Radeon X800 XL 256mb
1GB RAM

EDIT:

CAMD: Try pressing Page Up, and make sure it is on (press space).

Edited by the_mysterious_gamer, 27 September 2006 - 08:51 PM.

  • 0

#28 xtr3x

xtr3x

    GMC Member

  • New Member
  • 17 posts

Posted 28 September 2006 - 05:52 AM

I got 670fps ;) on my DELL comp
Intel Pentium 4
256mb Nvidia GeForce 6800
2gig RAM
Some other stuff :)
  • 0

#29 membrain

membrain

    GMC Member

  • New Member
  • 667 posts

Posted 28 September 2006 - 11:56 AM

that was cool... and a bit creepy @_@
ran at just over 220fps for me

AMDturion 64
ATI Radion Xpress@128mb
768mb RAM

Edited by membrain, 28 September 2006 - 11:57 AM.

  • 0

#30 E-magination

E-magination

    GMC Member

  • New Member
  • 773 posts

Posted 28 September 2006 - 02:17 PM

45fps. Very nice. Me want edtable.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users